C4W2 Graded Assignment - GKE cluster creation failing

In the graded assignment for the 2nd week of course 4 (Autoscaling TensorFlow model deployments with TF Serving and Kubernetes), when I run the command to create the GKE cluster (task 2), it takes about 45 minutes and finally throws the following error. I attempted the lab twice and got the same error on both occasions.

How can I fix this problem?

I have the same problem. Very annoying since I want to finish it before the end of the month. I don’t want to pay more just for completing one assignment. I’ll try tomorrow but it’s the last day for my subscription.

I actually solved this issue, i tried the europe-west1-d and everything worked, more details here C3W3 Creating clusters error out

Hi everyone! Welcome to the community and thank you for bringing this to our attention. We’ve reported this issue to our partners and are waiting for a resolution. In the meantime, as Yerzat mentioned, kindly try creating the GKE cluster on a different zone (marked solution here). We’ve modified the passing threshold to account for any point deduction that this command causes. Will update this thread asap when we get more info. Thank you and sorry for the inconvenience!

Hi ,

I am able to create cluster but not able to check the task as completed

I used different region europe-north1-a and it worked fine, the lab was able to check the process as completed

@chris.favila I am unable to access C4 W2 assignment .The landing page gives below note

" NOTE (11/28/22): There is an ongoing issue with creating the GKE cluster in this lab. We’ve reported this to our partners and waiting for a resolution. Kindly monitor this topic in our community for updates and workarounds. We will remove this note once the lab is fixed. Thank you and sorry for the inconvenience!"

I had enrolled for the MLOPS specialization and have successfully completed all other modules. Given my subscription is about to expire in few days I am not sure what I need to do to get the specialization certificate given that this issue is not resolved for a long time now. Please help

Hi Syed! The lab should now be fixed and you don’t need to change the compute zone. If your subscription is still active, you should be able to access the lab by clicking the Open Tool button. Hope it also works on your end!