C4w2 graded lab - GKE cluster creation

I am following steps in the lab. but I could not pass the first check point - creation of GKE cluster. the commands in GCP console were running successful. but it is always red for the first checkpoint.

Hi! Welcome to Discourse! Sorry to hear about your trouble with the lab. By any chance, did you modify any of the commands? I think it should work as is. Did you also see the status as RUNNING similar to the screenshot provided?

It might be best to run the lab in a fresh Incognito/private browsing session to avoid possible switching of Google accounts. Lastly, I’ve also encountered cases in the past where I had to wait for a minute (after completing a task) before the Qwiklabs grader was able to detect my progress.

If none of these work, kindly take a screenshot of the create cluster output and report it to the Qwiklabs agents so they can look at your account. You can select the Chat Support option from the upper right of the Qwiklabs page:

The lab is hosted on their end so they can troubleshoot possible setup errors better. Hope they can resolve this issue. If not, feel free to reply here so we can also escalate. Thank you!

thanks for the reply.

I just tried again with Chrome browser and it worked! in the previous attempt I was using Microsoft edge.


Awesome! Glad it worked!