C4W3_Cannot start "TFX on Google Cloud Vertex Pipelines" lab

The qwiklabs site opens normally but the “Start Lab” button does not do anything.
And because of this, I am unable to start my lab.

Hi Dipankar! Welcome to the community! Are you still having issues with the lab? I just tried right now and the Start Lab button is working for me. It might have been just a temporary glitch when you tried it last time. Hope it’s working now on your end and you’re able to complete the lab.

Hi Chris,

I receive a message when I wanna start the lab:

“Lab failed on Thu, 30 Jun 2022 12:34:15 -0400: Deployment Manager error: On [/deployments/qldm-23585995-f6b7dd5ef24525ef/resources/startup-vm]: [”{"ResourceType":"compute.v1.instance","ResourceErrorCode":"ZONE_RESOURCE_POOL_EXHAUSTED","ResourceErrorMessage":"The zone 'projects/qwikl… Any credits or tokens you used to start this lab have been refunded."

And I cannot start the lab…

Hi Chris,

I finally finished the lab, maybe server is too busy that I cannot start the lab. (…I guess.)
But even I can start the lab, I also tried the lab for many times with exactly the same steps. Fortunately, I successfully run the lab at the forth/fifth time.
I personally suggest to have patience for this lab … :joy: :roll_eyes:

1 Like

Hi Tsang! Welcome to the community and glad the issue was resolved! There was indeed some downtime a few days ago that affected this lab. Enjoy the rest of the course!

1 Like

Hi chris! Sorry for the late reply.
Yes, I am still facing the issue. The Start Lab button doesn’t seem to work for me. First I thought its a bug, so I tried with 3 different browsers but it is still the same.