Cannot access Lab Assignments

I am getting this error whenever I try to access Lab assignments or any Practice Labs. Does anyone know how to resolve this?
I am encountering this problem on Practice Labs and Lab Assignments of week 2,3 and 4.

Hi @Dipyaman

There could be two possibilities:

  1. You were enrolled onto the course under the 7 days free trial option and it is now expired. If this is the case, you need to enrol to the full pay option to gain access to the assignments.
  2. The system experienced a hiccup. If you logout and logon again, it would normally solve the problem. You may also like to try a different browser to see if it helps.

I am not using the 7 day free trial. I have bought the course.
I have tried by logging in and out but that hasn’t solved the problem.
Is there any course moderator whom I can contact? Because deadlines are approaching.
(I will try with a different browser.)

I successfully completed course 1.
Faced no difficulties in week 1 of course 2.
quizzes of week 2,3 and 4 are working fine. Only the labs are not working.

Hi @Dipyaman, please check this post out. I suggest you to contact coursera asap.


that is also my question i can not access the lab. but mine is different case i have enrolled the course on financial aid is that why?

Hello @Kewser_Seid,

We mentors actually can’t know why learners are experiencing the problem, because it can be a device problem or it’s something only coursera can find out. So I would still suggest you to check out the link in below, try step 2 to hopfully eliminate device problem (especially if you can try to open it on your mobile phone), or contact coursera which manages your account and access rights.