Cant see question images

Question number 4 on the first week of deep learning course, I cant see the images.


If I try to open the images individually in a new tab I get


Access Denied



I had the same problem two days ago.

Hi Levalencia, welcome to our community!

I checked this on my browser and tried to open the same question and guess what! It is perfectly opening in my case. I think there’s some problem with your network. Try closing the browser and open it up again. If this mantra doesn’t work, then let us know. I will share this issue with DLAI team.

Keep learning!

1 Like

Hi Nikita, welcome!

Are you still facing the same issue. Let us know, how we can help you.

Happy Learning!

I thought it had something to do with my network because we have a VPN client at my company, so I disabled it and then the images still not loaded… weird.

anyway I randomly chose an answer for that one and it was correct :slight_smile:

Weird that other questions with images on Quiz1 actually work without errors.

Okay, thanks for pointing this out. Our DLAI team will have a look over this issue :slight_smile:

Hi @Mubsi, could you please, have a look over the real issue causing errors in that question.

That would also be my theory (which Rashmi also mentioned): that it’s some kind of “IT” problem either on your computer or on your local area network. But I would think it would be more likely to be A/V software or a firewall that has rules that block malware, not a VPN, that would be the thing to look for.

Hi @levalencia,

Everything seems to be rendering fine on my end as well.

As @paulinpaloalto and @Rashmi mentioned, this might have something to do with “IT” settings.