DLS lab assignment fails to load


The labs arent loading for any deeplearning course. The lab loads upto 100% but just stays at this screen. I have tried opening with different browsers, cleared cache, and even tried opening with linux and windows but none of them work.

I just tested the course content, and I am able to open the practice labs for DLS Course 1 without any trouble.

I recommend you:

  • try disabling any ad or pop-up blockers,
  • check your firewall,
  • perhaps try an anonymous browser session.

tried them but still not working

Try:

  1. Logout and then login
  2. Use Incognito or private window
  3. Use Chrome (if not using)
  4. Clear browser cache and history
  5. Use another device, if possible

Has this worked for you in the past and just suddenly started failing? Or are you saying that this has never worked?

If it just suddenly started failing, then the first question is whether there is anything different about your network or computer. E.g. it worked when you were at home, but now you are doing this from work or from school.

If it suddenly started failing but nothing has changed, then the other possibility is just that this is a problem on the server side. “Bad weather in The Cloud” as they say. And you just need to wait and try again every few hours.

If this has never worked, then the theory is the sort of things that Tom and Saif are checking are more likely the issue: some kind of IT problem is blocking your access to some part of the website.