DLS C5 unable to load notebook - problem with Coursera's server?

No sure what is happening at Cousera’s server, unable to load any notebook, unable to see any lecture video but can hear the audio.

DLS course1 is fine, no problem at all. Have not checked if the same is happening to other DLS courses.

1 Like

Hi, Kin.

I just tried watching one of the lectures in DLS C5 W1 and it works for me. I can also start notebooks from W1 and W3. Everything I’ve tried so far worked.

So either you got unlucky with which VM you’re linked to or maybe there is some other IT problem that is specific to the path between you and the AWS instance you are using. Maybe try the old “logout and login again” trick and see if that makes any difference.

1 Like

Hi Paul,

Just came off a zoom meeting, and have had connection issue, possibly due to traffic. I will try to see if it works better later on. There is a learner has issue with an assignment on C5, however, he posted the query on a thread that is 2 years old. I couldn’t help apart from suggesting a fresh post on the forum. Perhaps you can have a look and follow it up.