Error while grading excersice 4 of C1_W3

I have passed all my test but still getting this error if u can help me with it.


Same error here somebody please provide a solution for this. Overall assignment is correct.

First, be sure that you have not re-named your notebook file.

The grader always uses the default notebook name, regardless of what notebook you have open when you push the “Submit” button.

You cannot submit a re-named notebook for grading.

1 Like

No I have not renamed my notebook , the error is still there.

Dear @Samridh_Saini Did you already tried this option in the kernel and then run each exercise step by step?

If so, can you let me see how you are calling the function before the print?

hello sir , yes i have tried the solution given by you but the error still persists , attaching the ss of how i am calling the function.

Can you please send me a private message and share your source code/note book so I can check? It seems correct based on the information you are showing.