Have trouble opening Programming Assignment: Emojify

How does this follow?

What i meant is this
if your laptop has an old version then upgrade it to the latest version
but never mind the last sentence i wrote, it was a typing mistake did
if you update it and it doesn’t work then that means is from their side. or better still contact them if possible

Ah, I see, you’re referring to getting the newest version of the lab notebook file - not getting a new laptop computer.

Yep that I tried, and I also tried to reboot the server, turned out they both could not fix the issue.

Sorry for the late reply cause I didn’t know what DM means… :rofl: I just replied to you with my lab ID. Thank you for your assistance.

Thank you guys so much for your heated discussion.
I’m still struggling to fix the issue. Having Finished all the programming labs except this. Haha, seems there’re lot of network issues on coursera lately. Tough journey.

Hi @CharleneFung,

As suspected, your notebook memory had increased in size.

Either, you ran the notebook quite a lot of times, or your code is doing something it is not supposed to.

I have refreshed your workspace, the assignment should open now. Please attempt the assignment again, and make sure you are following all of the instructions.


Thank you so much @Mubsi. Now I can successfully open my lab. I will pay attention to that and carry out my experiments more carefully. :smile:

On a lighter note @CharleneFung, I have seen this happen a few times. The last max I saw was 165 MBs. But you set a new bar of 201 MBs :rofl: