Introduction video not loading

Hi! The introduction video in this course is probably broken. I have tried reloading it many times, but it doesn’t work. Without this video, I can’t complete the course.

3 Likes

Hi @JuanRubbio,

I tried it and the video works for me. Please try again.

Best,
Mubsi

1 Like

This is very strange. It is the only video in the course that doesn’t load. Is there any way to mark this section as completed?

1 Like

Unfortunately, there is no way to mark it.

Clear your cache, log in and try again, @JuanRubbio.

Best,
Mubsi

2 Likes

I’m having the same issue. Completed all sections except the Intro. Shows loading progress loop indefinitely. Never loads.

1 Like

Hi @Rortiz1984,

Please try again in a while and let me know.

Best,
Mubsi

1 Like

Hi!
There are no changes in my case, it continues with the infinite load.
Could it be because of my location? Or maybe the CDN?

1 Like

Hi @JuanRubbio,

It depends highly on the internet speed.

1 Like

Thanks for trying, this is what I get…

Already cleared data and cache for this site in my browser, still the same. I can access other videos in the short course, except intro. :frowning_face:

1 Like

Here’s some more info into this issue:


Thanks for the help.

1 Like

Try reducing your level of cookie blocking.

1 Like

I have the same issue, rest all chapters work except for introduction. It just spins, I tried all the suggestions mentioned above but to no vail.

1 Like

At most permissive. Even 3rd party cookies. Same issue.

1 Like

For me, only the Chain of Thought Reasoning and Evaluation II videos are loading. I’ve tried disabling ad blocker and using Chrome’s incognito browser, as well as Edge, but none seemed to solve the issue. The ChatGPT prompt engineering course works fine. Quite bizarre.

1 Like

Fiddled around more, and videos worked on TOR browser.

Hi all,

The video issue should be resolved now. Let me know.

Best,
Mubsi

2 Likes

It is. Thank you!
-Rolando

1 Like