Not Able to Submit Week 1 Project: Jazz Improvisation with LSTM

Hi everyone,

When I was trying to submit my assignment, the submission status always shows “submitting…” without further change, as shown in the picture below:

I tried to submit the assignment on two different days and also tried to refresh my lab environment. I still got the same error.

Does anyone know how to solve this issue?

Problem resolved.

Click the “Help” button located at the upper right corner of your notebook.

Then click “switch back to the old lab experience”.

Click “Submit Assignment”. Done.

That’s fine, my notebook does that also. If you click “OK” and then go view the results in the course browser, you can see it there.

I found it, it’s a text link way down at the bottom of the Help pop-up, under “Having More Issues?”

Unfortunately, after trying the “switch back to the old lab experience”, now the Help button is not visible, so I cannot restore the notebook version should I need to.

So, my advice is to proceed in this method with caution.