Problem in Assignment: Machine Learning with TensorFlow in Vertex AI

Refer MLOPS Specialization course 3 week 5, Assignment: Machine Learning with TensorFlow in Vertex AI. I am getting this error


Thanks for bringing this up. The staff have been notified to fix this.

1 Like

I am also having this issue. It looks like a bug through google cloud itself.

1 Like

Thanks for the quick response. As today is the deadline to open the lab, it’s crucial that this bug gets fixed ASAP. I have opened lab 4 out of 5 times. Your attention to this matter is greatly appreciated.

1 Like

Only the course staff can fix this. They do not work on the weekends.

1 Like

As Tom mentioned, there’s nothing mentors can do beyond this. If this is the last day of your subscription, I recommend asking coursera for help on pausing the subscription till the lab gets fixed and contact qwiklabs for further assistance.

1 Like

Hi everyone! We’ve reported this to our partners. Will update this thread as soon as we hear from them. I’m sorry for the inconvenience!

1 Like

i have talked to tech support and here is the asnwer:

also I have been digging into the platform and I wonder if the issue relies on files names:

due I closed the lab, is it possible to get the correct grade after it is fixed?

I got this problem too

404 Not found: Table qwiklabs-gcp-04-cfbb90e39e5c:dsongcp.flights_tzcorr was not found in location US; reason: notFound, message: Not found: Table qwiklabs-gcp-04-cfbb90e39e5c:dsongcp.flights_tzcorr was not found in location US

Location: US
Job ID: 45e2b484-b2c5-4bd0-924b-3ad633c15924

and I cannot proceed with task 2 so my grade is blocked and the certificate too. How can I fix and how long will it take?

@Smizz99, please follow this thread for updates.

Hi everyone. Our partners have acknowledged the issue. Will follow up and see if we can get a timeline for the fix. In the meantime, we’ve lowered the passing threshold so you can get a passing grade even without completing the lab. You can retake it once it’s fixed (if you still have an active subscription by then). Hope this helps. Thank you.

I tried to submit only the 1st task and the result is that the lab is not passed. if I perform also the others the error occurs again. How can I get the test passed?

Hi. There might be a bug in the previous threshold. We adjusted it again now. Can you try again? If it’s still showing as failed, can you send me a screenshot of the Qwiklabs page including the score? It should update when you click the checkpoints on that page. You should get at least 10/100. Also, when the lab ends (or you exit it), please take a screenshot of the Grades tab in your classroom. That might help us troubleshoot. Thanks.

Hi, these are the screenshots

However, now the notebook tells me ths: Sorry, your quota has been exceeded for this lab. The grades are 20% and it gives me a failed test. I cannot attach more items
so I cannot try again.
How do I have to proceede?

This is the grades table

Hi. If possible, please clear your cookies and browser cache. Then, relaunch the lab from your Coursera classroom. You can click on the ? button on the upper right then use Chat Support so the agent can extend your quota. Then, you can try the lab again. If it still doesn’t pass on your next attempt, please do not keep retrying. We might need to investigate further. Please let us know how it goes. Thanks.

Hi, I’m trying to make the test but I’m having the issue of no location found. I tried yesterday, and I ask for help in the platform he said that it was an issue in my region that they would correct it as soon as posible. However, today I still have the same error. I have cleaned my cookies and start a new session. I also test other region for the instance and the notebook type, no positive results.

The lab is now working! they changed the area so its loading the data

1 Like

Hi everyone! As Andres mentioned, the lab is fixed. You can now retry it. Thank you!