Quiz not resetting internal timer always timed out when trying to retake

EDIT: Just saw the pinned post about this issue. Following it.

Hi all! I have been taking the Neural Networks and Deep Learning Course. I have 99% completion with just one quiz needed to finish and get my certificate. Unfortunately each time I press ‘try again’ on the quiz I start the quiz with 0 time left and cannot choose anything as I am timed out.

Some of my answers from my first attempt are also selected and on the Week 3 page a button for the quiz shows as resume instead of try again even though I have submitted the quiz many times. This makes me think that even though I have submitted the quiz is stuck in a loop continuing the initial session. This has been the case for three days.

I have tried reaching out to Cousera support but nothing has been solved so far despite this. Did anyone else experienced this?

Thank you so much for the help.

Hello @Nae_David_Ovidiu ,

Welcome to the community!!

Check this : DLS Quizzes: Timer Issue (1 Sep 2023)

& Kindly post it under the right category. Check this guide : Messages & Notifications

With regards,
Nilosree Sengupta

1 Like