Submission KO with Generative AI with Large Language Models. Week 2, Lab 2

Hi everyone

When i Submit this lab, the message of the submission Report is “The Submission script is not yet complete. Please check again later”. I’ve submitted ten times and my certificate is blocked because of this lab. Each time, The Total score is set to “-/100” <=> Not scored :frowning:

But The Lab1 of the Week 1 is OK, the Lab 3 of Week3 is Ok with the same account and the same computer and the same method…

I think it is a bug of the button or a communcation pb with AWS server.

Can you Help me.

Thanks

1 Like

@chris.favila, can you investigate this?

1 Like

@Fred83, no other student has reported this issue, so it’s an unusual situation.

I don’t have access to the course, so I can’t do any testing on it.

Here are some basics to check:

  • Are you using the notebook you got from Coursera directly?
  • Are you using the latest notebook version?
  • Try clearing your browser cache and cookies.
  • Try using an anonymous or private browser session.
  • Try disabling any browser plugs or security tools.
1 Like
  • Are you using the notebook you got from Coursera directly? YES
  • Are you using the latest notebook version? I DON’T KNOW JUPITER NOTEBOOK IS LAUCHED BY clicking on the file of the notebook in the AWS environement.
  • Try clearing your browser cache and cookies. YES => SAME ISSUE
  • Try using an anonymous or private browser session. YES => SAME ISSUE
  • Try disabling any browser plugs or security tools. YES => SAME ISSUE

I can add that i’ve tried Safari, Chrome, and Firefox on the same computer
I’ve tried with my IPAD also
i’ve use my 5G mobile and share connexion to change the network
The submission Report take a long time and a popup appears “Grading status: please check back later for the report” then i click on the report and everything is as described in the issue. The submission count on the Vocareum site is 38. I’ve notice that i don’t have all the lab in the list, just the W2L2. A few hours ago all appeared with their status. That make me crazy. I spent more than one dayt with issue. Thanks

2 Likes

Hopefully that’s enough information for Chris to do some diagnosis.

Hello,

I’ve tried again :frowning_face: A new Error : “Your total lab spend of $23.671533 has exceeded the total budget of $20”

Thank you

1 Like
2 Likes

Hi! Sorry I might have missed this in my notifications. Please do fill out the form linked in Tom’s post above, and our engineer will refresh your lab budget asap. Thanks!

1 Like

Thanks the budget is OK now. I’ve still have the issue on my LAB. The graduation failed. the same issue :frowning:
I there a way to reset my session in AWS as if i never come on this lab. When i launch AWS/lab it takes 15 minutes to load. So i understand that something has been recorded in the previous session. Perhaps a bug occured with my settings and for this lab it’s still beeing here. Thanks a lot. I’m spending more time on the issue than with the course.

1 Like

Hi,
I’ve solved the issue:

  • I’ve created an other account on coursera
  • I’ve paid an other times the course
  • I’ve performed the course in a few hours
  • All the lab have been done successfully
  • I’ve obtained the certification.

I think this is a bug of AWS. Now i’ve requested for a refund and that seems to be very difficult. Very bad experience with coursera with this course and this issue.

Thanks for your past Help

Best regards

1 Like

Hi Fred. I’m sorry for the trouble, and that you had to go through another account to complete the course. As Tom mentioned, this is an unusual case. Will let our engineer know about it so our partners can investigate. Please check your DM inbox for more details.

1 Like