Troubleshooting: Problem with Lab Access and Start Time

Hi! This topic is for reporting lab access and start time issues. Before posting on this topic. Kindly visit the FAQ first to see if your question about lab access has already been answered.

If you’re seeing a lab budget, account deactivation, or account cleanup message when starting the lab, please fill out this form and we will get back to you once we’ve updated your account. This is usually resolved within the day, but can take up to 48 hours (excluding holidays/weekends). Please do not reply here if you already filled out this form, unless you want to follow up after the said time window.

If you have other concerns that are related to lab access and start time, you can reply to this topic with this info:

  • which lab are you taking (week number will do)
  • if you’re accessing the lab for the first time, or if it’s a retake
  • (optional) screenshots of the error messages you’re getting

Thank you!

3 Likes

Hi’

I’m having an issue in week 1 lab with the terminal. I open the terminal windows but it does not allow me to input any text, I don’t even see the prompt?

Any clue about what can it be?

Thank you.

1 Like

Yes, my lab started after close to 15 minutes. If you would have updated the messaging from a “few minutes” to “up to 15 minutes”, I wouldn’t have sent a support message during the extended wait time.

Thanks,
Andy

3 Likes

Hi Ricardo! That may be just a glitch. Have you retried the lab already? Hope it works now.

1 Like

Hi Andy! Yes the instructions now include a wait time. Thank you for the feedback!

1 Like

Hi,

I have testes with another PC and it works fine.

Thanks.

2 Likes

I am unable to access lab 1 for first assignment. please advise on where i can find & how to access lab 1

1 Like

Hi Samuel! You might find this FAQ useful, particularly the first 3 points. Hope it helps!

1 Like

Hi , currently i am unable to open aws management console as its still in yellow color mode. I would like to re launch it in other laptop. So is it possible , like can i launch the session again ?

2 Likes

Hi Chanukya and welcome to the community! Yes you can relaunch the lab. Just take note that it might take up to 20 minutes before it completes the initial setup.

1 Like

My week 1 lab is not loading. It continues to show the Lab logo and never showed any home page. I waited for almost 10 minutes. I tried with VPN also. Please help.

1 Like

Stuck here

3 Likes

same here, let me know if you get any solution, Thanks!

1 Like

Hi Paramjit and Vishnuprabha! It might be just a temporary outage. I tried it now and the Vocareum instructions are loading fine. Hope it’s the same for you.

1 Like

I am unable to access lab for week one.
Clearing browser cache and cookies makes no difference
Trying different browsers (Chrome and Edge) makes no difference
Using incognito browser makes no difference

Step 1. Click on button (upper right of the screen) to begin the lab. Note: On the first start of the lab, the lab environment should load in a few seconds, but subsequent attempts may take up to 20 minutes.

Result: Got spinning wheel, then the button shows “Start Lab” and the countdown timer began. AWS icon changed from yellow to green.

Step 2. Click on link (top left of the screen), which will open AWS Management Console in a new tab. Then you can return to this tab to find the remaining instructions. Note: If you see the window like in the following print screen, click on logout link, close the window and click on link again.

Result: Clicking on the AWS link resulted in the following error:

This site can’t be reached The web page at https://console.aws.amazon.com/console/home?region=us-east-1 might be temporarily down or it may have moved permanently to a new web address. ERR_TUNNEL_CONNECTION_FAILED

Hi Conan and welcome to the community! Unfortunately, I can’t reproduce this issue. The lab is loading fine, including the AWS console. For reference, I’m using Chrome. Can you check this article and ensure your browser is not blocking cookies from Vocareum? Please also use a regular browser session and not Incognito. Hope this helps. If not, please let me know. Thanks!

Hi Chris, I tried using incognito as an alternative because that was suggested in one our the support articles. It is not working in a regular Chrome session either. I am using my work laptop and block third-party cookies is not set.
I have tried to log in on my home laptop but it is telling me the password is not recognised. I clicked forgot password and received a link to reset the password but it seems I must enter the current password to reset it, how does that work if I don’t remember it? I tried logging in with google account but that fails also. I am out of options.

My organization might be blocking access to AWS for security purposes.
Seems that to use my google account to log in using my home laptop, I need to delink my organization account then link my Google account. I will try that.

Hi Conan. Hmmm… I’m not sure what you mean. Which password are you trying to reset? The AWS credentials should be set for you when you press the Launch App button in Coursera. So, you only need to login to Coursera, and launch the lab from there.