Submit button does not appear

The submit button is not displayed in my notebook. I have restarted many times, shutdown de kernel but nothing worked. Can someone help me, please?

Hi Pachoning,

Really difficult for me to know what can be happening. I just tried with my notebook and the button appears and works fine.

Have you tried with a different browser or accessing from a different computer?

Or tried a different assignement?

Sorry can’t help more.

Hi @Pere_Martra ,

thanks for your answer. I have tried Chrome and Firefox in two computers and it did not work. Also, I have opened the previous submitted notebooks and the button was there. Can you, please, send me your notebook so that I can see if the button is there, please? Please, remove your answer, I am just interested in seeing if yours is well displayed.

Thanks a lot!

Hi pachoning,

I have sent you the notebook without the answers, let me know if it solve the problem.

Good Luck!!!

Thank you very much!! After some hours of inactivity, the notebook displayed the button. So, I did not need it. In any case thanks for your help!!

1 Like