Unable to save my work in assignment notebook

Autosave or manual save not working in my notebook assignment for the last few hours even after I completed my assignment and its running on the notebook but I am unable to save it. Hence I am unable to submit it as well. Please help!!

Never trust autosave to work at all.
Use the “Save” button.

Yes I tried everything . Save is not working at all. I reopened my assignment multiple times still didnt work. I even applied the refresh workspace technique , got a new notebook and copy pasted all my changes here where the save is successfully happening but the submit button is now gone.

1 Like

My lab id is yhbntple. Also is there a max limit in some duration to submit assignments?

Try restarting the kernel?

Is your enrollment still valid?

It got solved somehow not sure how. Though I am again facing the issue with another assignment

Yes my enrollment is valid till Nov 8th. I am facing the issue again though with another assignment.

Was the issue fixed by restarting the kernel?

No That did not help. I changed my browser from chrome to safari and then it worked.

1 Like

Thanks for your report.

the best answer . thanks a bunch!!!