Unable to select m5 2xlarge

When I start the Week 2 lab, it is only letting me select t3 medium, and I am getting error with cell 3. I didn’t have such issues with Week1. Help!

Hi, did you find any workaround ? I got the same error message, but I retry, got the same error, but the system changed the instance for the good one, anyway.

You have to select ml.m5.2xlarge instead of t3 medium. It worked for me

I am getting this error when i try changing to m5 large

Failed to launch app [datascience-1-0-ml-m5-large-ab1c8cfd3029fb39f3ca96edc853]. AccessDeniedException: User: arn:aws:sts::387189118399:assumed-role/sagemaker-studio-vpc-firewall-us-east-1-sagemaker-execution-role/SageMaker is not authorized to perform: sagemaker:CreateApp on resource: arn:aws:sagemaker:us-east-1:387189118399:app/d-xnvhidkfkgl6/sagemaker-user-profile-us-east-1/kernelgateway/datascience-1-0-ml-m5-large-ab1c8cfd3029fb39f3ca96edc853 with an explicit deny in an identity-based policy (Context: RequestId: 482a31ac-9c35-444a-bb74-45a37434f21c, TimeStamp: 1691983028.434135, Date: Mon Aug 14 03:17:08 2023)

I think you are selecting ml-m5-large instead of ml-m5-2xlarge.

Great catch, thanks!!