W3_Assignment Submission error

I have tried multiple times to submit this assignment and it is not working. Other assignments have been submitted fine.

This is the message I get:

Hello @Stephen_Bosnjak!

This could not be a serious issue. Try again after some time or try different browser. Also consider clearing browser cache. I faced that type of issue several times but it resolved automatically…


If you added a lot of debugging “print()” statements to your notebook, try commenting them out. The grader sometimes does not like dealing with extra output from the notebook.

Thanks for the info guys. But I’m still having issues. I tried using a different browser and I did not have any debugging print statements. I also rebooted the server multiple times.

I am getting an error message in the notebook (near the toolbar) that says: “Permission Denied: release/W3A1/Planar_data_classification_with_one_hidden_layer.ipynb” - this pops up a few minutes after opening the notebook. I’ve attached a picture of the message.

Since having trouble with this I moved on and was able to submit the week 4 lab no problem.

Hi @Stephen_Bosnjak ,

Please follow the instructions from the banner highlighted in blue at the top of this thread.

The key there is the “Permission Denied” error. Mentor @Kic has the solution. It’s due to a change that Coursera made about a week ago, it broke most of the notebooks.

The stuck “Submitting…” message may indicate you also still have a problem with your code.

Just saw that blue part after my last message. Clicked “Get Latest Version” which got rid of the “Permission Denied” problem.

Thank You :slight_smile: