AWS Account Deactivated. Vocareum not starting Lab


I am unable to start the Lab on Vocareum. AWS account deactivated at 2023-08-22T05:51:04-07:00.
Could someone help with this? I have attached the screenshot below.


You should try accessing these labs in browser incognito mode to avoid classes with you personal AWS account.

I tried that. still the same issue. I saw another post where the admin refreshed the AWS account. Would someone be able to help me with that?

I was able to access the lab initially but the kernel died during the first attempt and ever since it’s been this way.
I was coding the cells in a new notebook for practice. I did the same for the W1 lab and everything went well so not sure if this had something to do with the account being deactivated.


@gent.spah is there anything else that I can do from my side? I only have the labs and a few lectures from W3 to complete the course.
The labs are the best part of these courses… would really appreciate it if you can help me.


Yes we can call on @esanina to maybe help you I think.

Try filling this form here.

Somebody will pick this up.

You could use the form for reporting your Vocareum issues.

Best regards

1 Like

@Christian_Simonis @gent.spah
Filled it. I’ve also contacted @esanina . Will update when I get a fix.
Thanks for your help.

1 Like

Hi Haseebae. You should be able to access the labs now. Thanks!

1 Like

got it. thanks !

1 Like

I am facing the issue have filled the form.

I am facing the same issue. Have filled the form

Hi everyone. Closing this topic because the problem is resolved. As mentioned in the marked solution, please fill out this form and we will get back to you when your account is updated. Thank you!

1 Like