C3W3_Assignment CycleGan Missing Submission Button

In my notebook the “Submit Assignment” Button is missing. I tried to open it again, but it is still gone. I tried Chrome, Edge and FF, but it’s the same in all browsers.

1 Like

Dear @Peter_Grabner,

Save your notebook.
And launch the lab again(or refresh the browser).

Please let me if the problem persists.

So I tried everything now, refreshing the tab, reloading the course in a new tab and launching the app, restarting the complete browser, but still the same.
The button was there when I started the assignment, but when submitting the modal window only showed “Submitting…” and as that didn’t change for around 15min, I closed the lab and relaunched it. Since then the button is missing.
I had that issue before - that the status stayed at “Submitting…”. When I closed the lab and relaunched it I could submit it again and everything went fine. So I do not understand what is going wrong this time ;-(

1 Like

I tried on a different computer but it is still the same.

1 Like

Did the tests passed?

1 Like

Yes they did, I can send you the notebook as DM if you like.

1 Like

Hi Peter!

Did this issue resolve?

1 Like

No not yet, regardless where I open the notebook the submit-button is missing

I am also facing the same issue with the same assignment. I also tried refreshing and reloading the assignment, but the submit button is still missing.

Could you please tell me how to submit this assignment

Weird. The submit button is visible to me. Maybe it has something to do with Coursera.

@Mubsi can you please take a look at this?

1 Like

For @Peter_Grabner, the button reappeared again.

1 Like

I checked again on Chrome, but the submit button is still missing. I tried on Edge and there I found the submit button. I submitted my assignment.

Thanks for the prompt support