Course progress lost!

I just had to reset my due dates con course 2 and lost all my progress. I was already at the end of week 3!!! Can it be recovered?
tks

Real sorry to hear that, @Busa. Have you tried File > Revert to Checkpoint option? Maybe you have a checkpoint available there.

Another option would be to do an File > Open, and see if there might be an old version there.

Good luck!

@neurogeek , Sir, I am facing a similar issue. I had completed weeks 1 and 2 already. Is there any other way, I have tried checkpoint and File> open method but there are no checkpoints to revert to.

Unfortunately all vanished! Include the grades for all Quizzes. Any other option? I really don’t have the time to make it all again!
That is not a situation I would expect from a paid course!!!

Sorry to hear that, @Busa

I’ve raised this issue with the DLS staff. I’ll get back to you when I have and update.

Cheers,

I could revert it with the help Center support. Thanks for helping.

I’ve now lost progress on Course 2 Week 2 lab - Optimization methods. I was nearly done and now everything has been erased.

@Busa - what help center are you talking about?

Revert to checkpoint did not work for me…

Hi @tsarge, welcome to the DLS !

You can contact the Coursera Help Center Here.

Did you refresh the course dates? or, if that’s not the case, did you receive a notification that there was a new lab version for the assignment today?

In the second case, you can try opening your assignment (that is empty), click in the Jupyter logo, and go to the “release/W2A1” folder. There, at least in my case, should be a backup of the prevoius notebook version with the time and date in the name:
backup_notebook

1 Like

Help center from coursera. Link is in the menu below your name on the main page course.

Hi @javier - Thanks very much for the reply. It was indeed a new lab version - sorry if I should have known not to be alarmed! Your fix worked and I’ve copied my code over to the new version of the lab.

1 Like

Happy to hear that you recovered your work !!

1 Like

I’m having the same issue and I tried to contact support chat but I’m in line to chat with someone right now.
Did you talk to support to get this resolved?