Kernel restarting when training

Hello, I keep getting this Kernel restarting error during the training phase:
Does anyone know hot wo solve?

Hi Carlo, I get the same error. Tried different kernel settings, but no success. Now I try to restart the Studio. Update: I can’t restart the Studio, I always get his message: AWS account deactivated at 2023-08-25T06:53:17-07:00

Hello, I received the same error during my Lab 2. Tried everything possible, with no success.

I found out you can fill our a form to initiate a Reactivation of your AWS account. Today I was able to restart AWS, select the right VM and finish Lab 2. I think I found this Form in the FAQ section of the course here on the website.

Here is the Link to the form: GenAI with LLMs Lab Issue Report

1 Like

Hi Reimelt. You should be able to access the lab now. Thank you!

Thank you for the replies. Still unable to continue with this Lab. Today the Kernel is not starting (“Starting notebook kernel…” status forever).

Hi Carlo. That might be because you chose a different instance type from the one expected by the lab. Please see that you’re selecting the same one as shown in the screenshot in the notebook. It’s usually ml.m5.2xlarge for this course, but please double-check in the screenshot. In case you have trouble getting into the lab because of too many retries, please fill out this form, as also mentioned above. Just take note that for retries, it will take around 20 minutes before the AWS button turns green. Hope this helps!

Thank you for the solution, the issue is resolved and I was able to go through the lab.

1 Like