Aws account deactivated - pls fix

During my Lab1, I got an error with kernel failing. Upon restarting, nothing worked. I had to restart lab and since then, I am unable to open the lab. It keeps saying aws account deactivated.

the kernel option i had selected was Data Science 3.0 → Python 3. I didnt find the one with just Data Science.

Can you pls reactivate and fix this problem and confirm back soon?

I have already submitted the FORM found on forums for this issue.


Hi @cakshay

sorry to hear that!

Great you filled out the form to report your issue. Usually the team will contact you asap.

More information on the issue „account deactivated“ can be found on item 7 in the course FAQ and item 10.

Best regards

1 Like

Well, now the lab issue is resolved. But now it is stuck on “Starting Notebook kernel” for a long time. I have lost 30 mins in starting lab + waiting for kernel to start. Can you pls help. I think the overall lab timer is 2 hours which may not be sufficient, and I will end up in this cycle of restarts taking long.

Kernel finally started. Thanks

Glad it works now, @cakshay. Happy learning and thanks for your patience!