Cannot access the Lab1 getting error message "Account deactivated"

Getting error “AWS account deactivated at 2023-10-21T01:03:41-07:00” while accessing the Lab1 exercise. Need to submit the exercise for completion.

Hi @Prasad_Shukla

Welcome to the community.

Please, kindly fill this form so our staff look for a solution regards this issue.

Best regards

1 Like

Done. Submitted the form

1 Like

Thank you @Prasad_Shukla

I kindly ask for your patience. The team will respond back to you as soon as possible.

For Lab3 also i am facing below error : Lab is in state: CREATE_FAILED, please end lab and wait for it to complete.

1 Like

Team Thanks for resolving issue with Lab 1 exercise. I submitted the lab successfully.
I am still facing issues in Lab3. I am facing below error : Lab is in state: CREATE_FAILED, please end lab and wait for it to complete. Pls help here.

1 Like

Hi @Prasad_Shukla

We can follow a basic troubleshooting steps.

  1. Clear it out the cache browser
  2. Log out and log back in on the platform
  3. Try another browser
  4. Remove any add-on or extensions that might be installed on your browser

Give it a try and let me know the results

Best regards

Hi Tried doing all the above steps and tried using different browser also, but still getting the same error. Pls help.

Team pls help here, not sure if someone can help cleanup the environment from backend so that I can start the Lab.

Hi dear team of DeepLearningAI,

I will write about my issue here, since I have the same issue like Prasad reported here. I started to work on the lab 1 and after 20 minutes suddenly the kernel died. When I tried to restart everything again. It wrote that my AWS account was deactivated:


Thanks in advance for help.

Same issue with week 1 lab. Kernel died but was not able to restart it. So tried to restart the lab, But no matter what the aws link is always red. And not able to enter the aws environment as it says account deactivated , restart the lab all the time.

I am facing the same issue. Every time I click on “start lab” button I get a “Account deactivated” error

Hi Guys.

The topic is regard Account deactivate problem.

Please, check it out in to forum for a related topic or create one.

Don’t forget to check our FAQ in order to understand how to post and be aware of the forum policy.


Same issue +1

You may find this thread useful.

1 Like

Thank you @TMosh

Exact same issue with Lab 2 since 12/25 - same today 12/26. Unable to restart the lab 2 where kernel crashed just before the end. Any suggestion?

Nothing that isn’t already covered in my previous post on this thread.

Note that the usual wait for the form to be processed is 24 to 48 hours. But during the holiday season, it may take longer.

OK. We understand your support team also needs to enjoy holidays…
However for many of us these holidays may be the most productive time to make progress with our coursework. Blockages like these with cloud infra can slow us down quite a bit…

I am having the same issue with my lab for Week 1 for “Generative AI with Large Language Models”. When I try to start the lab, I get account deactivated.