Issues Starting Lab - Account deactivation etc


When I tried the week 1 lab for the first time, all worked fine and I got into the notebook and actually got to run the first couple of commands. However the kernel unexpectedly stopped and I was not able to restart successfully. Now when I try to login again, I get error messages in relation to account deactivated and although I get the green AWS button on the top left corner of the Vocareum screen, nothing happens when I click it - even after waiting 20 minutes. I am tempted to submit the lab (for which I would get close to zero :slight_smile:) in an attempt to reset my account and hopefully be able to login but I am unsure about whether I could then retake the lab to make a decent attempt at it.

Thanks - any help welcome!
GenAI Learner

Hi John! Have you filled out this form yet? If not, please do so. Please make sure you put the email you use for your Coursera account because that’s the one tied to Vocareum.

re: kernel stopping: Please check that you’re using the same instance type specified in the screenshot in the notebook. That’s most likely ml.m5.2xlarge but please double-check.

Hope this helps!