Lab1 - unable to access to studio

I can start AWS lab, but after clicking on the studio, no studio lab poped up. So, I am not able to launch it. Any suggestion?

Hi Mahboobeh and welcome to the community! If you mean that you’re just seeing a “Create a Sagemaker domain” button, please know that our partners are actively working on this. You can monitor this topic for updates. Thanks!

I am facing the same issue . Unable to start the Studio and it goes to Domain Creation and not sure what domain to create and it takes for ever

still have the issue!

Since we can not access to lab and the AWS studio has a problem, I wonder how we can access the content of Jupyter files and probably run them locally? thanks,

I cannot access the studio either after restarting the session.

Love the course/ I am having trouble with week 1 assignment Gen AI with LLM course on Coursera. I have retried this a few times but I get as far as the AWS account. However, when I click on AWS Sagemaker, the screen goes blank and nothing happens. This happened several times. I’d appreciate your help. Thanks in advance!

This is the blank screen after clicking on Amazon Sagemaker in AWS console.

I’m encountering the same issue of sherpa87.
After clicking on AWS Sagemaker the screen goes blank.
I would really appreciate some help. Thanks in advance.

Have you tried the FAQ?


are you using Safari browser, I was encountering same issue, but when I switched to chrome, it worked like charm. I suppose the pop-up block or third party websites creates issue with the safari(Mac)