No "Open Studio" option in Amazon Sagemaker

I was working on Lab 3 and the kernel kept crashing. I tried a while later (this was after my 2 hours were expired). Now when I launch the lab, I don’t see an option to Open Studio on Sagemaker studio. I have made sure there aren’t any issues with time on my system. Please help.

1 Like

Same here and the lab says that it is due in few hours…

1 Like

I have the same problem :frowning:

1 Like

Hi everyone and welcome to the community! We’ve escalated the issue with the Sagemaker domain to our partners. Kindly monitor this topic for updates.

For the kernel crash issue, or any other lab concerns, please refer to this FAQ. You might find item 10 useful.

Lastly, you can ignore the lab due dates set by Coursera. That has no bearing on your grade as long as you have an active subscription. This lab is also practically ungraded because all the code is already provided for you. I think you can press the Submit button even if it’s not completed yet, then you can come back to it later when the bug is fixed.

Hope these help!

1 Like

I am unable to see open studio option as well, by when will this issue be resolved?

1 Like

I am also affected by this

1 Like

I’m experiencing the same issue as above, not seeing the Open Studio option and not being able to create a domain so I can’t do the lab. I thought I was doing something wrong personally, it doesn’t seem like an personal issue.

1 Like

I am also affected by this.

1 Like

Please monitor this thread for news about the Sagemaker issues.

1 Like

I am also having the same issue in the week-1 lab. There is no option to open Studio. I also see the following error

AccessDeniedException

User: arn:aws:sts::001728324683:assumed-role/voclabs/user3012922=Paresh_Sharma is not authorized to perform: sagemaker:ListDomains on resource: arn:aws:sagemaker:us-east-1:001728324683:domain/* because no VPC endpoint policy allows the sagemaker:ListDomains action

1 Like

I am also facing the same issue, has it solved yet.

1 Like

See this post:

1 Like

Hi Indranil, and welcome to the Forum! Please check if you’ve clicked Studio first on the left sidebar. You might be just on the Sagemaker landing page so there’s no Open Studio button yet. Please check the instructions and the walkthrough videos for reference. Thanks.

1 Like