Stuck on "Starting notebook kernel..."

I click start lab and after 10-20 minutes I can go load the notebook. After loading the notebook and choosing the ml.m5.2xlarge kernel it just hangs on “Starting notebook kernel…”
This has happened the past two times I’ve tried to do this lab. I’ve lost a day on it.
This worked fine a few days back when I started it for the first time, but had to bail since I didn’t have enough time to complete it. Please advise.

Hi Bryan! Thank you for reporting. If the behavior persists on your next attempt, please DM me your AWS account ID so our engineer can investigate. You can follow the steps here. I think finding and copying it via the console is easier and it’s in the second part of the article. Thanks!

Having the same problem. Stuck on “starting notebook kernel” for over 20 minutes. Lab 3 of Generative AI w/ LLM. Any ideas?

Hi Sudipto and welcome to the community! Was the kernel loaded eventually? It shouldn’t take that long so I’m forwarding this to the team. But hope you’re able to run the lab already. Thanks for reporting!

Having the same problem, stuck on starting the notebook kernel for over 20 minutes, and it hasn’t started… Could you please help me with this?

Hi Ziqiao. Sorry to hear that. The team is already aware of the issue. Some recent learners reported waiting for 30 minutes but the kernel will eventually start. Can you give me your AWS account ID via direct message? I can forward it to our engineer for further checking. You can see it on the upper right of the AWS Console. Thank you and sorry for the inconvenience!