Week 2: Previous work lost after autograder update

I have (unsuccessfully) submitted the two assignments from week 2 (W2A1 and W2A2) before the autograder was updated. All test were passed at that time but scoring was 0/100.
Now, after the autograder was updated, all my notebooks are lost. In the assignment page it is written that I should find them as e.g. “Residual_Networks_date_time.ipynb”. But these files do not exist. I have already tried to refresh my workspace but that didn’t help. I only see the new blank assignment.
I spent quite some time on these notebooks and I really would prefer not to code the assignments again. Please help.

Hey @sdinger, we are sorry to hear that.

The paths for assignments have been updated on the backend which is why you don’t see your previous workspace anymore. I’m afraid you’d have to redo your assignment from scratch again.

EDIT: The path to only W2A1 has been changed. You should still have access to your previous work in W2A2. Please confirm. Thanks.

Hi @Mubsi,

this is really unfortunate, especially as it was communicated previously that there wouldn’t be such problems.
I cannot confirm that it worked for W2A2. There is no file there either and the document is blank (although I can spot the differences to the previous version).
Is there no way to manually pass the assignment without redoing it? The autograder for my W2A2 submission has as output
“[ValidateApp | ERROR] Timeout waiting for execute reply (30s).
[ValidateApp | ERROR] Interrupting kernel
Success! Your notebook passes all the tests.”
So it couldn’t be all wrong at least.

Kind regards

Hey @sdinger , I don’t remember communicating that there wouldn’t be any such problems, in fact, we communicated, asking learners to specifically save their work else where because there could be such problems. You can find the message here from 6 days ago.

For W2A2 only the autograder was updated, no path was changed, you shouldn’t have such a problem there.

I’m afraid there’s no way for us to manually pass you. You’d have to redo it. We apologise for the inconvenience.

EDIT: Actually the path for W2A2 also changed. You’d have a new copy of it as well. My apologise. I completely missed this change earlier.