Week1 Lab1 Won't Launch

Week 1
Lab 1 - Generative AI Use Case: Summarize Dialogue
Tried both Safari and Chrome, followed instructions for Access Issues and Cookies for both, and still won’t launch.

Did you try incognito mode?

Yes, on both Chrome and Safari and still doesnt work.

Just following up again. It still hasnt been resolved. And my Coursera won’t mark it complete unless I can launch it.

@chris.favila, can you check into this?

Hi! Can you post a screenshot of what you see when you try to launch the lab? Include error messages if any. Take note that it may take around 30 minutes before the AWS button turns green. Thanks.

It is just a blank screen.
I dont even see the AWS button.

Hmm… Are you using a work laptop/network or VPN? If so, kindly use a personal one and turn off the VPN. There might be some settings that’s affecting the access.

No, I am only using personal laptops. I’ve tried my mac and i’ve tried my windows laptop. I’ve tried safari and I have tried chrome. I have cleared cache and cookies, I made sure pop-up blocker off and third party cookies enabled. I have also tried in incognito mode.
No VPN, using my regular home wifi.

Oh this is new. Please check item 2 in the FAQ and see if cookies and cross site tracking is enabled. Also, please do these outside Incognito mode. If you get the same behavior, please open the Chrome Developer Tools and see if there are any error or warning messages output by the browser. You can post a screenshot here if there is.

I have also checked item 2 in FAQ.
Here is a screen shot of the Chrome Developer Tool.

Can you attempt one more time without Incognito mode? And show the dev tools output again. If it’s still the same, please DM me the email you’re using for Coursera. I’ll forward it to our engineer for checking. Thank you and sorry for the trouble!

@CO_102 we have reported the issue to the engineering team. Meanwhile, can you please try to access the lab using some other email - without an apostrophe. We haven’t confirmed it yet, but the email goes as an ID to the Vocareum ↔ AWS system and the apostrophe may cause some issues.

@esanina Do i do this my changing the email on my coursera account? or can i just add an alternate email?
Thank you.

@CO_102 you will need either to change the email on the coursera account or register with the new one.

@CO_102 the issue should have been fixed and you can try to access the lab with the same email (with the apostrophe).

1 Like

Hi @esanina
I manage to launch 2/3 labs.
But the last lab, Lab 3 - Fine-tune FLAN-T5 with reinforcement learning to generate more-positive summaries is giving me the same issues.

@CO_102 thanks for the update, we’ll have a look at the issue.

Hi @esanina @chris.favila ,
I was finally able to launch my last lab and complete my certification.
Thank you both for all your help.