C3_W5_Assignment problem - Check my progress doesn't pass

Hello , I have a problem with passing the first check. I created Vertex AI Notebooks, and it doesn’t pass. I tried with different regions, but it doesn’t work. Please check and tell me what exactly I should do here. I’m not able to progress through the assignment because of this problem.

Sasha Lazarevic

Hello @Sasha_Lazarevic and welcome to DeepLearning.AI
Have you launched the notebook ( python 3 notebook) before checking the progress?

Yes, I did create the notebook. Actually, this step fails but other steps work well, so I was able just by ignoring this error to complete the assignment

I think then the problem might be with qwiklabs, but nice to hear you completed the assignment.

Happy Learning

I have the same issue. Its still not possible to complete step 1 successfully.

Hello @Jan_Reifenrother and welcome to the DeepLearning community, Please contact the Qwiklabs help center on issues concerning Lab failures. But in meantime, you can try whether the other steps will work for you too

Happy Learning