Can not start Lab3, AWS Account for Lab 3 Deactivated

When I press start lab3, amazon logo turns into red. I can not start the lab.
I got in touch with AWS and Vocaerum labs.
They told me that my account is detected as fraud.
Below is their answer, can you pls help. I can not get my certificate due to being blocked at 98%
Hi Eda,

I have looked into your account and AWS has marked it for “fraud”, specifically for passing the limit of allowed Sagemaker instances for your account. You will need to reach out to Coursera, as you have, via the DL.ai forums about reinstating your account. They will have controls over such.

Best,

Kevin
Kevin

Vocareum

I have alsso filled the google form posted in a similar thread lab activation problem for lab1.
When can I get my lab and account activated?
I can not finish and get certificate for the course due to this problem.
I am blocked

I’m having a similar issue with the same lab. The kernel crashed when I was running the notebook. When I tried to restart it, my AWS account was locked and it won’t let me back in. Vocareum and Coursera support have been unable to help.

after i filled form, they solved problem

Ok, I just filled out the form as well