Course 5 week 4 quiz

what happened ive been waiting to retake this quiz all day i had all three attempts time out so a major glitch going on here - now i have to wait another 8 hours to complete the specialization - man this is a bummer - something glitching hard here - id say dump my cache but its gotta be on cousera side no way i could time out 50 minutes in 10 make that 50 minutes x 3 in under a half an hour

is there anyway i can get this reset ? imi did not even get a chance to take this one time this go around - it kept timing out - im anxious to complete

Hello Paul,

Just to be clear, you are stating you got a time out for every time you tried to do the quiz that is 3 times? In a 24-hour cycle period.

As I know you have created one more post regarding same and one of our QA team member asked you for a screenshot of the issue or to mention the glitch concern.

There are quiz in which you get to try attempts in 4 hours and you are stating you are still haven’t got the next attempt?

Thank you for your patience.

We understand your discomfort and concern.


3 times in less than a half hour - i had waited the 8 hours to try again and each time i started the quiz which has a 50 mn time limt wouod say out of time to paraphrase - i didnt get one clean attempt this round

i had a glitch on week 3 but i retook that a day later and passed so i didnt want to bother the moderator this is an all new probem and it is week 4

im reading posts that this was occuring in september ?


Have you raised a ticket or concern at Coursera’s Learner Help centre?

As the team at discourse would also be looking at this issue, but sometimes issue can also be raised there for getting faster approach.

Thank you again for your patience.

I have notified the concerned person, kindly wait for their response.


Yes you are right, this can happen sometimes as there is constant effort and labour goes behind all these specialisation and courses.

Until then as I stated before, I would recommend you to raise concern at the Coursera learner help centre too.

ok i guess ill do that - and hopefully next time the quiz opens up i get an actual opportunity to take it - i suppose its not going to change anything ive been working on this at night for months i am one quiz away from completing - i have other courses to take plenty of them but i was looking forward to finishing this - it was a huge challenge and a great learning experience for the most part

It might also be worth checking that your time and timezone settings on your computer and your browser are correct. But you must have taken other quizzes without hitting this issue, right? So what has changed since it last worked?

Of course if the change is that there is suddenly the dreaded “bad weather in The Cloud”, then that would explain it.

Changing from Daylight Savings to Standard time often causes issues.

1 Like

Yes Paul_katz, like Tom mentioned time setting creates such issue, even I had come across this issue once, and adjusting the correct time zone resolved my issue. So kindly look at your system time zone setting once.

Thank you @TMosh, I completely forgot about this.